Certain resources are not downloading images for offline mode
Incident Report for AgileMD
Resolved
AgileMD for Android 4.9.2 is released and provides a patch to the image download issue for affected clients.
Posted about 4 years ago. Oct 08, 2014 - 21:46 PDT
Identified
We have identified a bug that prevents certain versions of the Android app from downloading all images to the device for offline use. Our Android team is working through an update now and we expect to post this new version soon.
Posted about 4 years ago. Oct 03, 2014 - 16:46 PDT