Image and PDF upload and retrieval for members and customers running in US-EAST
Incident Report for AgileMD
Resolved
We have not observed any asset errors within the last few hours. Operations have fully recovered.
Posted over 1 year ago. Mar 01, 2017 - 00:27 PST
Monitoring
AWS has reported that file storage services have fully recovered. We have verified that image and PDF assets now correctly load across our web applications. We will continue to monitor observed error rates throughout the day.
Posted over 1 year ago. Feb 28, 2017 - 14:16 PST
Identified
Due to service disruption in AWS' simple storage service (S3), AgileMD applications are experiencing elevated error rates when uploading and retrieving images and PDFs. AWS has indicated that they believe the root cause has been identified and are implementing a fix.

For more information, consult the AWS status page: https://status.aws.amazon.com/
Posted over 1 year ago. Feb 28, 2017 - 12:15 PST