AgileMD Website Offline
Incident Report for AgileMD
Resolved
This incident has been resolved. A misconfiguration in the network routing caused the AgileMD website to be inaccessible for approximately 16 hours. EHR integrations and API services remained operable during this time.
Posted 11 months ago. Jan 30, 2018 - 12:51 PST
Monitoring
A patch has been released to restore access to the AgileMD website. We're actively monitoring traffic and will provide additional updates soon.
Posted 11 months ago. Jan 30, 2018 - 11:40 PST
Identified
We have identified the source of an outage causing the AgileMD website to display "503 Service Temporarily Unavailable". We will provide an update as soon as possible.
Posted 11 months ago. Jan 30, 2018 - 11:37 PST