Higher than expected API error rates
Incident Report for AgileMD
Resolved
This incident has been resolved.
Posted over 4 years ago. Apr 24, 2014 - 13:59 PDT
Monitoring
We identified an issue with the primary database and stepped down to another instance in the replicaset. Services appear to be operating normally. We will continue to monitor the situation.
Posted over 4 years ago. Apr 24, 2014 - 13:32 PDT
Investigating
We are investigating a spike in api error rates
Posted over 4 years ago. Apr 24, 2014 - 13:28 PDT