Global DynDNS outage
Incident Report for AgileMD
Resolved
All services have been operating normally. If you have any trouble accessing an AgileMD product, please contact your account manager or support@agilemd.com
Posted almost 2 years ago. Oct 22, 2016 - 00:04 PDT
Monitoring
We have restored transactional email services (password reset notifications, department invitations, purchase receipts, etc.). At this point, all services are active. We will continue to monitor critical service availability.

Real-time status information from the affected DNS provider, DynDNS, can be viewed at https://www.dynstatus.com
Posted almost 2 years ago. Oct 21, 2016 - 14:12 PDT
Identified
A global event is affecting a critical Domain Name System (DNS) provider. DNS is responsible for translating human readable addresses (e.g. agilemd.com) to internet protocol addresses (e.g. 52.72.246.23) At this time, critical AgileMD services and EHR-integrated products are not affected. However, we are currently unable to deliver password reset notifications, department invitations, purchase receipts, and other transactional email. We are actively monitoring the situation to ensure continuity of critical services.

If you have any questions, please contact your account manager or email support@agilemd.com.
Posted almost 2 years ago. Oct 21, 2016 - 11:45 PDT