AgileMD for iPhone and iPad is not correctly syncing all references
Incident Report for AgileMD
Resolved
This incident has been resolved.
Posted over 4 years ago. Jan 15, 2014 - 17:46 PST
Update
Apple recently approved version 1.8.1 of the iPhone, iPod touch, and iPad app. This version resolves sync issues for affected members. DOwnload the release: https://itunes.apple.com/us/app/agilemd/id660518286?mt=8

For any additional questions or concerns, please contact our Member Services team directly via support@agilemd.com
Posted over 4 years ago. Jan 15, 2014 - 17:46 PST
Update
This past Saturday (January 11th) our engineering team submitted an update version of AgileMD to Apple (1.8.1). That version contains a fix for the issues affecting members with sync issues. We will update this status page as soon as Apple approves that version. Once available, we strongly encourage all members who use an iPhone, iPod touch, or iPad to upgrade to the latest app.
Posted over 4 years ago. Jan 14, 2014 - 12:01 PST
Monitoring
Our engineering team identified an API-side workaround that will ensure all AgileMD members can access and sync the previously buggy references. If your account was among those having trouble, please try to sign out then sign in again. If your content does not automatically begin syncing, you can tap "Check for updates..." in the settings menu.

A more permanent solution will arrive when our next iPhone/iPad app is approved by Apple. At this point, we believe all accounts should be functioning normally and will continue to monitor for any issues.
Posted over 4 years ago. Jan 10, 2014 - 02:20 PST
Identified
If a resource you have access to is not appearing on your iPhone or iPad, there is a workaround which you can use immediately:

1) Log into https://my.agilemd.com
2) On the left, under "My References", click "View all..."
3) For the reference in question, click "Mobile sync enabled"
4) Change the sync option from "Sync to my device" to "Desktop only"
5) On your device, click "Check for updates" under the left-hand settings menu
6) The device should say "Cleaning # files..."
7) Once complete, return to https://my.agilemd.com
8) Change the sync setting for the reference back to "Sync to my device"
9) On your device, click "Check for updates" under the left-hand settings menu
10) The missing reference should now be available.

As always, please contact support@agilemd.com for personal assistance.
Posted over 4 years ago. Jan 09, 2014 - 14:48 PST
Investigating
Several users have reported that the iPhone and iPad app can, under certain conditions, fail to sync all resources to their mobile device. We have identified the issue and are preparing an app update which we will submit to Apple under an expedited approval request. We will provide notification here once that update is available in the App Store.
Posted over 4 years ago. Jan 09, 2014 - 14:42 PST