High latency, slow response times
Incident Report for AgileMD
Resolved
Service has been restored and should be operating normally. Please contact support@agilemd.com with any questions or concerns.

One of our user session nodes was lost due to network failure and other components which depended on that service would hang until timeout. We have restored that user session service and restarted affected components in the platform.
Posted about 4 years ago. Jan 27, 2014 - 20:23 PST
Investigating
The API is reporting higher than normal latency; we are currently investigating the root cause.
Posted about 4 years ago. Jan 27, 2014 - 19:33 PST