Intermittent Active Guideline launch connectivity errors
Incident Report for AgileMD
Resolved
Thus far, we have not been able to reproduce a reliable test case at any site. All traffic originating from EHRs appears normal. We validated multiple configuration and connection approaches, all of which work as expected. We are closing this issue but will continue to closely monitor network connectivity. Please contact support@agilemd.com with any additional questions.
Posted about 1 year ago. May 05, 2017 - 19:10 PDT
Investigating
Several customers have reported connectivity issues when launching AgileMD active guidelines in EPIC. Care providers are seeing a message that reads:

----------
This page can't be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to [url] again.
----------

Our team is currently investigating each report on a case-by-case basis.
Posted about 1 year ago. May 05, 2017 - 15:43 PDT