Transactions within the web and mobile Library are being rejected
Incident Report for AgileMD
Resolved
All transactions appear to be processing normally. For specific questions, please email our Member Services team via support@agilemd.com
Posted about 2 years ago. Feb 05, 2016 - 15:48 PST
Monitoring
The fix has been tested within our QA environment and has been deployed to production. All members should now be able to add free items from the Library.

We will continue to closely monitor error rates and transaction volume throughout the day to verify everything is operating normally.
Posted about 2 years ago. Feb 05, 2016 - 13:18 PST
Identified
Our team identified an error related to data-verification for free items which causes those transactions to fail. Paid transactions are working as expected on all platforms.

The fix has been pushed to our QA environment and our team is currently verifying Library transaction flows for mobile and web-based products.
Posted about 2 years ago. Feb 05, 2016 - 12:05 PST
Investigating
We have detected a spike in the error rate associated with Library transactions; our team is currently investigating the root cause.
Posted about 2 years ago. Feb 05, 2016 - 11:07 PST